Samstag, 22. November 2014, 12:06 UTC+1

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: iWeb Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 25. Januar 2011, 10:27

Probleme mit Kommentaren

Hallo zusammen

ich habe ein Fotoprojekt gestartet wo die Besucher jeweils auch ihren Kommentar dazuschreiben können.
Jetzt schreiben mir aber viele Besucher, dass sie gar keinen Kommentar abgeben können. Wenn das Feld Kommentar hinzufügen ausgefüllt ist und sie auf Kommentar abschicken drücken, dann geht gar nichts. Ich probiere es selbst seit Tagen und es funktioniert wirklich nur auf gut Glück.
Kann mir da vielleicht jemand von Euch einen Tipp geben woran das liegen könnte?
http://www.madeleineduquenne.com/Homepag…rojekt_365.html

Herzlichen Dank im voraus für Eure Hilfe

Gruss Madeleine
  • Zum Seitenanfang

Masel

Super Moderator

Beiträge: 3 230

Wohnort: D-NRW

2

Dienstag, 25. Januar 2011, 10:42

weil dir beim hochladen offensichtlich etwas abhanden gekommen ist.
»Masel« hat folgendes Bild angehängt:
  • Screenshot 3.png
Was ist geiler als ein Mac? Zwei. :apple:

Erstmal suchen, probieren und google fragen.
kein privater Support - Fragen ans Forum richten.
Und - glaubt uns: BACKUPS MACHEN!


iWeb kann nur mit der Domaindatei arbeiten. Es können keine Seiten (re-)Importiert werden !!! Wer trotzdem fragt, zahlt nen fünfer in die Forenkasse!
  • Zum Seitenanfang

3

Dienstag, 25. Januar 2011, 10:49

Aha, danke für Deine Info. Leider verstehe ich jetzt nur Bahnhof. Kannst Du mir vielleicht weiterhelfen? Wäre sehr dankbar für Deine Hilfe.

lg Madeleine
  • Zum Seitenanfang

Masel

Super Moderator

Beiträge: 3 230

Wohnort: D-NRW

4

Dienstag, 25. Januar 2011, 10:59

Da ist kein Bahnhof...
Du hast deine Seite hochgeladen und die Dateien, wo hinter steht "nicht gefunden" - naja... die fehlen; ODER sind nicht an der richtigen Stelle.

Am besten, die Seite nochmal LOKAL in einem Ordner veröffentlichen und die fehlenden Dateien "per Hand" mit einemFTP-Clienten an Ort und Stelle bringen.

Und ganz vorne weg natürlich dieses beachten:
Was ist geiler als ein Mac? Zwei. :apple:

Erstmal suchen, probieren und google fragen.
kein privater Support - Fragen ans Forum richten.
Und - glaubt uns: BACKUPS MACHEN!


iWeb kann nur mit der Domaindatei arbeiten. Es können keine Seiten (re-)Importiert werden !!! Wer trotzdem fragt, zahlt nen fünfer in die Forenkasse!
  • Zum Seitenanfang

Tim

Fortgeschrittener

Beiträge: 343

Wohnort: Basel

Beruf: Weiss nicht...

5

Dienstag, 25. Januar 2011, 11:19

Masel, diese Dateien kann sie gar nicht hochladen, denn die sollten von MobileMe also Apple selbst zur Verfügung gestellt werden (siehe die URL der jeweiligen Dateien: kein Username enthalten)

MobileMe Kommentare waren schon immer ziemlich unbenutzbar, aber sie scheinen nun so ziemlich komplett zerschossen zu sein.
Besuch mich auf iWebFAQ.org, WP, RW oder iTunes
  • Zum Seitenanfang

Masel

Super Moderator

Beiträge: 3 230

Wohnort: D-NRW

6

Dienstag, 25. Januar 2011, 11:22

Stimmt. :D
Ich hatte die "Fehlermeldung" auch nur gerade überflogen, sah: Da fehlt was, und hab geantwortet ;-)
Was ist geiler als ein Mac? Zwei. :apple:

Erstmal suchen, probieren und google fragen.
kein privater Support - Fragen ans Forum richten.
Und - glaubt uns: BACKUPS MACHEN!


iWeb kann nur mit der Domaindatei arbeiten. Es können keine Seiten (re-)Importiert werden !!! Wer trotzdem fragt, zahlt nen fünfer in die Forenkasse!
  • Zum Seitenanfang

Masel

Super Moderator

Beiträge: 3 230

Wohnort: D-NRW

7

Mittwoch, 26. Januar 2011, 01:35

Schätze mal, er/sie/es hat mal einfach diese Mobile.me- Sache übersehen...
Was ist geiler als ein Mac? Zwei. :apple:

Erstmal suchen, probieren und google fragen.
kein privater Support - Fragen ans Forum richten.
Und - glaubt uns: BACKUPS MACHEN!


iWeb kann nur mit der Domaindatei arbeiten. Es können keine Seiten (re-)Importiert werden !!! Wer trotzdem fragt, zahlt nen fünfer in die Forenkasse!
  • Zum Seitenanfang

Tim

Fortgeschrittener

Beiträge: 343

Wohnort: Basel

Beruf: Weiss nicht...

8

Mittwoch, 26. Januar 2011, 02:34

Didi, auch bei dir werden die Dateien nicht auf deinem Account sondern von Apple selbst gehostet. Was du gepostet hast ist ein Screenshot von Activity von deinem Fotos Fenster, aber sieh mal Activity vom Kommentar hinzufügen Fenster, denn um die Dateien geht es hier und die werden von MobileMe gehostet.

Anmerkung: Als Didis Kommentare funktionierten, funktioniereten Madeleine's Kommentare auch. Jetzt (Stand 02:30AM vom 26. Januar) funktionieren sowohl Didis wie auch Madeleine's Kommentare nicht. Also wie bereits erwähnt funktioniert es mal ja mal nein. Beide Seiten wurden mit iWeb 3.0.2 erstellt. Beide Seiten werden auf MobileMe gehostet (ansonsten würde nicht mal die Option Kommentar hinzufügen erscheinen, wenn zuerst Lokal veröffentlicht werden würde oder auf einen anderen Server veröffentlicht werden würde).

Einzige Lösung für mich lautet: statt MobileMe Kommentare IntenseDebate (oder sonstige) Kommentare nutzen (und am besten MobileMe gleich wegwerfen :) ).
Besuch mich auf iWebFAQ.org, WP, RW oder iTunes

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tim« (26. Januar 2011, 02:39)

  • Zum Seitenanfang

9

Mittwoch, 26. Januar 2011, 19:50

und es funktioniert nicht!

@didi
Hier ein Bild von deiner WebSite, die wie ich meine genau dasselbe Problem aufweist, wie meine alle.
Das Anhängen eines Kommentars funzt nicht.
Ich hab seit Tagen dieses Problem, ob ich als Browser Safari, Firefox oder ie benutze, es scheint bei keinem zu funktionieren.
Gruss Mike
»mikri65« hat folgendes Bild angehängt:
  • Bildschirmfoto 2011-01-26 um 19.48.04.png
  • Zum Seitenanfang

Masel

Super Moderator

Beiträge: 3 230

Wohnort: D-NRW

10

Donnerstag, 27. Januar 2011, 12:19

er hat nicht gesagt, für wen!? :biglol:
Was ist geiler als ein Mac? Zwei. :apple:

Erstmal suchen, probieren und google fragen.
kein privater Support - Fragen ans Forum richten.
Und - glaubt uns: BACKUPS MACHEN!


iWeb kann nur mit der Domaindatei arbeiten. Es können keine Seiten (re-)Importiert werden !!! Wer trotzdem fragt, zahlt nen fünfer in die Forenkasse!
  • Zum Seitenanfang

wuehli

Meister

Beiträge: 2 130

Wohnort: Nürnberg, Franken, BRD

11

Freitag, 28. Januar 2011, 07:58

er hat nicht gesagt, für wen!? :biglol:

Stimmt! Dieses "Cupertino-Roulette" ist mir zu unsicher ...
willi.nemski.de/baeSite/iWeb-Hilfe
Mein Tipp für iWeb-Umsteiger: weebly ausprobieren – ich biete dazu auch Beratung an!
  • Zum Seitenanfang

Ähnliche Themen

Thema bewerten